F.|.B. Operation

Do and Do not

Do check the specimen heightto make sureit islow enough
Do notuse UHR modewhen OMNI Probein

Do not use UHR modewhen gas injector isin

To start software

XP start service

XP

user (user name)+ user (password)

Y ou must not change any settingson the computer system!
The only changes you can make are within the XP2.29 (FIB) program.

On theuppe right portion of the screen, there are three buttonstha determinewhat set of
microscopecontrols are displayed. Theiconsare asfollows (Left toright): aKEY, a
PENKNIFE, and aHISTOGRAM. The HISTROGRAM will rarely if ever beused
during F.1.B. opaation. TheKEY menu dedls with on and off beam controls and the
PENKNIFE menu controls mog of theimaging / patterning and stage fundions

Install specimen

Press Key icon buton.

Turn off theion beam and isolate the electron beam

Press vent button on vacuum (top of key menu)

It will ask if youreally wanttovent. YES

Open valve of N2 lineonwall

WAIT about4 minutes. Pull dooropen gently.

Insert specimen stub into hole on stage, make sure tha your sample surface is lower than
theplat form of the surrounding subijects, tighten small Allen screw until you can feel
resistance onthe Allen wrench.

Press punp button on vacuumcontrol.

Microscope Set-Up
1. PresstheKEY iconbuttonto display the beam control menu.
2. Turn onsource button and check lon emission reaches 2.2uA (Lower part of the
Penknife menu)
3. Turn ontheE-beam and |-beam HV buttonsonce vacuumlevel in chamber has
droppel bdow the5 x 10° Palevel.
a. Each gunhasitsown control pand.
b. I-beam has automatic HV set at 30kV
c. E-beam can e adjuded to whatever accelerating voltageis required (5kV is
agooddefault).
d. Ontheleft screen, use E-beam controls and on theright screen, use I-
beam controls.




i. Control of E-beam can be switched by selecting the E-beam
primary beam icon (labded with aBL UE E) and the E-beam
Control button located 2™ to theright

ii. ldentical controls exist for I-beam aswell (labded witha RED 1)

iii. Knobset controls both beams, (for Magnification/FocugContrast
& brightness beam shift and astigmatism), but only oneat atime
and is dependent on the oneselected onthemenuicons

Live image can beobtained by clicking ontheleft-mog icon (lookslike a
pyramid).

i. Go to low magnification to ease navigaion.

1. If youexpeience difficulty in adjuging brightness and
contrast, press the auto brightness/contrast button onthe
toolbar. Thecomputer will establish agoodstarting point
so tha you can get your bearingsand make appropriate
manud adjugments to the brightness and contrast.

ii. Establish theworkingdistance by setting thefocusand usng the z-
control to bring the specimen into focus. A working distance of
5mm seems to work well.

iii. Establish theworking distance by setting thefocusand usng the z-
control to bring the specimen into focus. A working distance of
5mm seems to work well.

iv. lish theworking distance by setting thefocusand usngthe z-
control to bring the specimen into focus. A working distance of
5mm seems to work well.

4. Focustheimageof E-beam at amagnification at 2k or above and link working
distance with Z. Then, bring Z to 5 mm gradudly.

5. Start imaging by finding an area of interest by usng E-beam controls at Oj tilt
(can check thetilt onthe PENKNIFE menu).

a

b.

Focusan image usng the E-beam conditions
Stigmate the beam at high magnification (>10,000X)

6. Eucentric Height Adjustment

a

b.

Center focused image of area of interest at 3500Xusng X-Y stage
controls.

Tilt thesample 5; by usng the PENKNIFE menu and return area of
interest to center of screen usng z-control only.

c. Go back to 0j tilt and re-center.
d.

Gradudly work toward tilting the sample 52 such tha the area of interest
is at the center of thescreen at both 0j and 52j tilt*. Thesampleisnow
ontheeucentric heght Go to the STAGE command at thetop of the
screen and select Gtageis at the eucentric heghtO

Every timethesampleismoved inthe X and Y directions the eucentric
height should be reexamined.

lon Beam Set-up

1. Use E-beam and movestage such tha areais at center of screen at 3500xas
described above



Select thelon Beam Primary and lon Beam Control buttons

Select 10pA setting unde I-beam menu.

Obtain afocused I-beam image

Go to stage menu and select Czero beam shiftO

Usethe X-Y beam shifts to center imageat 3500x(do nottoud stage control !!)
Pressthe 1l iconto capture an image

NogahkwnN

Usageof OMNI Probe
1. Start the software, password=omni
2. Adjugment of needle postion when it is changed: lower the stage all theway to
its lowest postion; adjus the needle postion so that thetip of theneedleisin the
center of both I- and E-beam images. Click eucentric, then edit/store
3. Movethesample left and right, up and down. Two mode speed and step.

Platinum Depostion
Be sure tha sampleistilted 52;.
Sample should already beat eucentric height
Changel-beam setting to 100pA
Adjug brightness and contrast and refocusimage.
Gas Injection Needle
a. Turm onGas heater (usng GIS control button, key menu) 20 min. before
usage
b. Oncelightisred, goto PENKNIFE, insert hasinjector needle.
9. Re-center I-beam image
10. Be sure to stop scanning imaging processes.
11. Click onfull box tod (2" button from l&ft).
a. Draw arectangle aroundthe area of interest.
b. Dimendonsare x=20um, y=2um, z=1um for TEM specimen preparation.
12.Changematerids file to ot.mtrQ
13.Be sure I-beam and I-control buttonsare pressed
14. Begin Pt-depost process by pressing the Ctart/Stop patteringGcon. BE SURE
TO REMOVE THE NEEDLE WHEN COMPLETE!!!

© N oA

Nanolift liftout technique

1. Depost Pt usng 100pa pt_tem.mtr centered on your area of interest. Use ebeam pt
first if necessary.

20um

2um




2. Mill aregular cross section onthefront about17x 7 x 4 usng 7000pas.mtr, rotate
the patern and mill onthebackside

3. Mill cleaning cross sectionsnear the pt usng 500pa si.mtr until the sampleis lum
thick (reducethepdtern zby at least ! ). On thefrontside tilt thestageto 53
degrees. Mill thepéatern. Onthebackside, tilt thestageto 51 degrees. Mill. This
will make the sample vertical (less wedgeshaped).

4. Tiltthestageto O degrees. Changethebeam current to 1000pa Draw filled box
paternsin the shgpe of a QJO(make the vertical boxes 1.5umwide). Mill untl
you®e broken throughthe sample usng si.mtr (paralel milling).



5. Bringintheomniprobeneedle. Leave avery small ggp between the needle and the
sample, then place your pt box jug undeneath the needle, weld the needle to the
sample with 10-30papt. Do notretract the pt needle when finished.



Pt box

6. Cuttheremaining ot bridgesOfree with 1000500 pa, si.mtr, seria milling.
LOWER the stage until the sample is out of thetrench. Put the omniprobein the
parked location and retract the omniprobeand thept gis.



7. Driveto thegrid location (make sure the stageis 0 degrees). Make sure that thegrid
ispaalléel tothe E-beam column at zero degree stagetilt. Bring the stageto eucentric
height Maneuver the sample down to thegrid and weld it to thegrid usng
pt_tem.mtr and 100pa Do notretract the pt needle when finished. Cuttheneedle B
membraneweld free with 300-500pausng a box pattern. LOWER the stage until the
needleisabovethegrid. Puttheneedle in the paked location and retract the
omniprobeand thept gis.



Pt weld to

O~ 0o

NOTES:

¥ Before you begin welding with the Pt, take nate of the chamber vacuum Duringthe
welding the chamber pressure will increase dightly. After the Pt is done the pressure
will remain at this heightened pressure for aminute or two. Y ou mug wait for the
pressure to come back to theinitial pressure before you mill. Otherwise youwill not
get aclean cut because of theresidud ptin thechamber.

¥ Goodrule of thumb to remember: Whenever you are usng the omniprobe make sure
thestageis O degrees. Liftoutfromthebulk and welding to thegrid are always done
with O degree stagetilt.



¥ Auto TEM: TEM specimen sample preparation

¥ 1.RunSript TEM

2.Button 6 is used for the AutoTEM Wizard.Select 6 and press PLAY to begin TEM
preparation process.
3.A dialog box prompts you to turn on GIS heating and insert Pt gun
4 New AutoFIB Script Files? Click NEW to create anew file.
5.Sample Type? Click Liftout
6.Specifying the Sample Width? 15umis OK. Click OK.
7.Membrane postion. Adjug paternsto desired membrane postion?Using stage
movement, beam shift or movement of the paterns Then click OK.
8.Membrane postion. Use recognition to recenter crosses? Click No.
9.Sepdfying Sample Parameters?

target thickness: 0.84

finddepth:4

platinum1

Click OK.
10Dimendon setup. Click FINISH.
11 Depost grounding layer now? Click Yes.
12 .Sample definition. Click END.
13.Select 1 and press PLAY.
14 Move stageto the stored location for this membrane? Click NO.
15Click All.



¥ Script

¥ 1.RunSript
2 .File->Scriptl->Open exist file.
3.Click PLAYN Click yesto the question Do you want to move the sample to the
preset postion?0

1C



Procedure to scan in bitmaps and convert to milling files for
xP

Any bitmap can beconveted into amillingfile (stream file, a'so known asa STR file).
Y ou can scan in items and save them as bitmaps or create bitmapsin a program such as
Paint.

¥ Create the bitmap via scanning:
Each scanne will bedifferent. Ingenerd, it isbest to use monodromatic
coloration and keep thephyscal size of the bitmap small. Monodrome bitmaps
or 8-bit bitmapswork thebest. If anitemiscolorized, before savingit, | would
recommend conveting it to monodirome or 8-bit. The attached bitmap will be
used as an examplein thisexercise. Thesize of thisbitmap ondisk is60kB. The
size of theresultant STR file is 530kB.

¥ Once the bitmap has been created via scanning or throughcreation in a program such
as Paint, the bitmap needsto be conveated to astream file. A stream fileis simply an
ascii file tha containsdwell time, x, andy locations for each pixel tha isin the
bitmap. Use the program attached in this email to create stream files.

Using the Patterns program to create stream files:

Load Patternsexe. Typein theapproximate magnification tha youwill want to
mill thestream file at. Note tha stream files do nat scale with magnification
within xP, as nomal milling patternsdo. A typica magnification may be 5000x
Pressthe save data check box. Pressthecalculate button and let the software
know where you saved thebitmap file. Next, let the software know the name and
location of where you want to save the stream file. Be sure to typethename,
induding the OstrOending. Location of save is notimportant, only so that you
can relocate it.

Hereisthe stream file that was created from the bitmap above 1f youwould like,

LLT]

Co.str
it can be opened in Notepad to examinethedwell, x, andy data.

¥ InXxP, gounde File, Open, Pattern Data and load in the STR file tha you jud saved.
Select areasonable beam current, typically 300-1000pA. Adjud the magnification
and movethe stageto where you would like the patern milled on thesample. Press
themill buton as you normally woud.
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EDX Operation
1. Preparation

(1) E-Beam: 20KV, Spot3, EDX Mode

(2) Scan: Externd Scan

(3) Computer Switchto 2

(4) Click on"EDAX Genesis' ShortCut on EDAX computer Desktop

2. Point Andysis

(1) Select "MapdLing'

(2) "Collect €" to get animage

(2) Select Cross Button; Click a point of interest on Image

(3) Click Collect Spectrum Button

(4) Click "Clock Button" to Stop collection

(5) Click "Peak ID". Click "up and down arrow" button to modify peak ID manudly
(6) To save Date

(d)File-> Save as ->Save as Type->Spectrum & Image(BMP,SPC).
Thisway both spectrum and Image are saved.

Saved in this Folder C:\\EDax32User Data

(b)Click "W"(Send results to Word). Thisway results will bein aWord File.

3.LineAndysis

(1)Collect Spectrum

(2)Peak ID -> Delete some element don'tinterest

(3)Presslinebutton

(2)Click tools "Select LineonImage'

(3)Draw aLineonimage

(4)Point 100,Dwell 2000,Click ENTER

(5)Collect LineX-> Save asafileondisk -> Click OK -> Waite Line Scan Finish
(6)Click "Display Linescan daa’

4. MapsAndysis

(1)MapgLine-> Collect eto get an image

(2)Click tools "scan select area’ -> Draw a box of interest on Image
(3)Collect Spectrum

(4)Peak ID -> Delete some element you are notinterested in
(5)Click Map

(6)Right Click Reso to Choo% the Resolution you want
(7)Dwell(ms):500

(8)Click "Collect Maps X"->Save as afile ondisk -> Click OK-> Waite Map Scan
Finish

(9)Click "Build mapsfrom spectra’ -> OK
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